<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
  <head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <title>
	County Times | Latest News and sport across Powys, Wales | Powys jobs, houses & cars - Bluebirds boost title bid with Seasiders star
</title>

	<!-- NEW Taboola content script BEGIN -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');
	</script>
	<!-- NEW Taboola content script END -->

    <!-- Social Media meta tags --> 

    <!-- Google Authorship and Publisher Markup --> 
    <link rel="author" href="https://plus.google.com/102640925311015278953/posts" /><link rel="publisher" href="https://plus.google.com/102640925311015278953" />

    <!-- Schema.org markup for Google+ --> 
    <meta itemprop="image" content="http://images.nwnmedia.co.uk/ct.jpg" />

    <!-- Twitter Card data --> 
    <meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@publisher_handle" /><meta name="twitter:creator" content="@CountyTimes" /> 

    <!-- Twitter summary card with large image must be at least 280x150px --> 
    <meta name="twitter:image:src" content="http://images.nwnmedia.co.uk/ct.jpg" />

    <!-- Open Graph data --> 
    <meta property="og:site_name" content="Powys County Times" /><meta property="og:type" content="article" /><meta property="fb:admins" content="245341745504268" /><meta name="verify-v1" content="FJj5kJhZF7uoH/wRiFoJztmYpm19k9rZAz8EfTde/ko=" /><link rel="stylesheet" href="../../__style/base/base.css?v11" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/structure/structure.css?v11" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/modules/modules.css?v11" type="text/css" media="screen" /><link rel="shortcut icon" href="http://images.nwnmedia.co.uk/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="icon" href="http://images.nwnmedia.co.uk/favicon.ico" type="image/vnd.microsoft.icon" />
    <script type="text/javascript" src="/__script/util.js"></script>
    <link rel="stylesheet" href="../../__style/jquery.jcarousel.css" type="text/css" media="screen" /><link rel="stylesheet" href="../../__style/carousel-skin.css" type="text/css" media="screen" />
    
    <!-- GRAPESHOT channel tag -->
    <script type="text/javascript">
        var gs_channels = "DEFAULT";
        var gsurl = window.location != window.top.location ? document.referrer : window.location;
        document.write('<scr' + 'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/northwales/channels.cgi?url=' + encodeURIComponent(gsurl) + '"></scr' + 'ipt>');
    </script>

    <!-- GRAPESHOT channel tag END -->

    <!-- CAPTIFY tag -->
    <script>
	(function() {
    var s = document.createElement('script'),
        t = document.getElementsByTagName('script')[0];
    s.type = 'text/javascript';
    s.async = true;
    s.defer = true;
    s.src = '//p.cpx.to/p/11046/px.js?r=' + (65536 * (1 + Math.random()) | 0).toString(16);
    t.parentNode.insertBefore(s, t);
	})();
	</script>

    <!-- END CAPTIFY -->

    <!-- LOTAME implementation -->
		<script src="http://tags.crwdcntrl.net/c/4822/cc.js?ns=_cc4822" id="LOTCC_4822"></script>
	<script>
	_cc4822.bcp();
	</script>
	
        <script type="text/javascript">
            var cc_client_id = 4299;
            document.write('<scr' + 'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c=' + cc_client_id.toString() + '/pe=y/callback=processauds"></scr' + 'ipt>');
            var adtechCCvals = "";
            function processauds(adtechccauds) {
                if (typeof (adtechccauds) != 'undefined') {
                    for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length; cci++) {
                        if (cci > 0) adtechCCvals += ":";
                        adtechCCvals += adtechccauds.Profile.Audiences.Audience[cci].abbr;
                    }
                }
            }
        </script>
    <!-- LOTAME implementation END -->

	<!-- Begin comScore Tag -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "6035892" });
            (function () {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
        </noscript>
    <!-- End comScore Tag -->
	
    <!-- GRAPESHOT redirect tag -->
    <noscript>
    <a href="http://mediaforce.grapeshot.co.uk/northwales/redirect.cgi?target=http://myadserver.com/myadlink|myadparams;key=GS_CHANNELS">
    <img src="http://mediaforce.grapeshot.co.uk/northwales/redirect.cgi?target=http://myadserver.com/myadlink|myadparams;key=GS_CHANNELS" border="0" alt="ad"/></a>
    </noscript>

    <!-- GRAPESHOT redirect tag END -->

  <link rel="stylesheet" type="text/css" href="/__style/bespoke/county_times.css" /><link rel="stylesheet" type="text/css" href="/WebResource.axd?d=OnyKLlJMmpa-HL4oYrTRoUj9hrwl2YCx3RrTwmhsZfiHcJIb64EZRBQ0tskRAIdCqCSna1hAn9pJ1FAtfFPiUl2ijud1zAMFOFwwaSsZMVPQoDOEkyjxGh1vTV1MP5UXSc_xUqGOBOCs74RJC4OeR1hTnlpZWFb6r7lgsAYGYnGEOUOo0&t=635507158674636518" /><meta name="Title" content="Bluebirds boost title bid with Seasiders star" /><meta name="Description" content="CAERSWS have laid down a marker of intent for next season with the signing of Luke Sherbon." /><meta itemprop="name" content="Bluebirds boost title bid with Seasiders star" /><meta itemprop="description" content="CAERSWS have laid down a marker of intent for next season with the signing of Luke Sherbon." /><meta name="twitter:title" content="Bluebirds boost title bid with Seasiders star" /><meta name="twitter:description" content="CAERSWS have laid down a marker of intent for next season with the signing of Luke Sherbon." /><meta property="og:title" content="Bluebirds boost title bid with Seasiders star" /><meta property="og:url" content="http://www.countytimes.co.uk/news/177150/bluebirds-boost-title-bid-with-seasiders-star.aspx" /><meta property="og:image" content="http://images.nwnmedia.co.uk/assets/article_main/2017/06/Luke Sherbon (1).jpg" /><meta name="twitter:image" content="http://images.nwnmedia.co.uk/assets/article_main/2017/06/Luke Sherbon (1).jpg" /><meta property="og:description" content="CAERSWS have laid down a marker of intent for next season with the signing of Luke Sherbon." /><meta property="article:published_time" content="15 June 2017" /><meta name="description" content="News, sport, entertainment, business, jobs &amp; property from Powys" /><meta name="keywords" content="County Times, news, sport, property, jobs, cars, Newtown, Welshpool, Machynlleth, Builth Wells, Llandrindodd Wells" /></head>
  <body>
    <script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-3245845-1");pageTracker._trackPageview();} catch(err) {}</script>
    <!--  ADD amazon ads script-->
      <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script type='text/javascript'>
            try {
                amznads.getAds('3147');
            } catch (e) { /*ignore*/ }
    </script>
	
		  <!-- VisualDNA Audience Analytics Tag --> 
      <script type="text/javascript">
          (function () {
              var s, e;
              s = document.createElement("script");
              s.src = "//a1.vdna-assets.com/analytics.js";
              s.async = true;
              e = document.getElementsByTagName("head")[0];
              e.insertBefore(s, e.firstChild); this.VDNA = this.VDNA || {}; this.VDNA.queue = this.VDNA.queue || [];
          })();
          VDNA.queue.push({ apiKey: "nwnmedia1466068662021", method: "reportPageView" });

      </script> <!-- End of VisualDNA Audience Analytics Tag --> 
	  
    <form name="aspnetForm" method="post" action="bluebirds-boost-title-bid-with-seasiders-star.aspx" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/WebResource.axd?d=5qvTI0QeGFPn9GFzXwI1JSuR2QnPNak_0RLNIC35KkGnpS5xWWtOyhPkXch6IJki79I3UqEJLOWAdpwzTbZ6RH8YHtQVgauJ-72K5eMhIqkeBdURSrlL5MoS3PjEW-OIxmuL38lTAadGhOW9hGaHQ4Z9VQX_aRwDRneOQGY7RXef9QBO0&amp;t=635507158674636518" type="text/javascript"></script>
<script src="/WebResource.axd?d=VOybcEGNk1jn1OS4SMEXemlrXskbjxVLINW0aEhC4TecZqkVPitTCcpa3GcV1sJlZ1JrligE6dzNYenr9UoF9s5gVH-DH6ASjD5VXzzlrDXXebJFcmN38z2MdYkGsRic-kHBfcV6JH5GD1qPzlkmRsUVeXuX7jdf1Zkfw-Z8ejT6joVX0&amp;t=635507158674636518" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
var divs_to_fade = new Array('art_div_68474'); var i = 0; var wait = 1000; function swap(forward) { $('#'+divs_to_fade[i]).fadeOut('slow'); $('#p_'+divs_to_fade[i]).fadeOut('slow').css('display', 'none'); if (forward) { i++; if (i > divs_to_fade.length-1) { i = 0; } } else { i--; if (i < 0) { i = divs_to_fade.length-1; } } $('#'+divs_to_fade[i]).fadeIn('slow'); $('#p_'+divs_to_fade[i]).fadeIn('slow'); }//]]>
</script>

<script src="/ScriptResource.axd?d=sYLPMixWD1zjy7fRThIgSAU8ehw9roED6XcRw7DPHY6JGY43PtHa8ajv3Ttam_MSPojSrm1Ro9jh1dObBePgIhP9bHbRbzeFpjvrBjvQ9LVhGfuWLBwlb2Zggk9Ne86QJfpL_fkWqQ4Yrt_Y7QP7t4eU_mccMpv_0BNWdgljda8NcB6F0&amp;t=2e2045e2" type="text/javascript"></script>
<input type="hidden" name="__PREVIOUSPAGE" id="__PREVIOUSPAGE" value="26v4zNLhIvyiKER5jmN6QF8HIVzlQPB-CzNy1EQycAM-VsmewjWtpjOiA7rQXvjbsKs3O2MBORCZed7yf2OKR8Gw23_BUa4LrHXFDRCswoy14aMa2rM7f0n-ydMBEjQXoV_XEhjYa335bjABRgAb0A8sXa41" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBQKv9/7hDwLZ/prdCQKthePzCQLC1relDgK/h978CJUYR2mbaQXq6xVlclF5bxlWzyLU" />
      
        <div id="fadeWrap"><div id="fade"></div></div>
        <div id="wrap">

        <!--PAGE WRAP ITEMS-->
        <!-- add this to the body tag to activate the wrap - background: url(/_img/sponsors/traveltime_wrap.jpg) top center no-repeat;-->
        <!--PAGE WRAP HYPERLINKS
        // These styles can be added dynamically to the page-->
       <!--<a class="pageWrapLeft" href="http://www.traveltimenow.co.uk"><img src="/__style/structure/images/trans.gif" alt="" width="150" height="650" /></a>
        <a class="pageWrapRight" href="http://www.traveltimenow.co.uk"><img src="/__style/structure/images/trans.gif" alt="" width="150" height="650" /></a>-->
        <!--END PAGE WRAP HYPERLINKS-->
        <!--END PAGE WRAP ITEMS-->
        
        <div id="head">
            
            <div class="cookiePrompt">
                <p>This website uses cookies to offer the best possible experience. By continuing to use the site you are agreeing to our usage of cookies. <a href="/about/cookieinfo.aspx">Find out more</a></p>
                <a href="#" class="cookieClosePrompt"><img src="/__style/structure/images/close.gif" alt="Close" height="15" width="15" /></a>
            </div>

            <div id="headBanner">
                <div class="center">
                    
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN County Times // Page: Rest of Site // Placement: Rest Of Site Billboard/Leaderboard 970x250 (5054965) // created at: Jan 29, 2015 9:59:17 AM--> <script language="javascript">var tokens = amznads.getTokens("9x2");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5054965/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5054965/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5054965/0/2466/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" border="0" width="970" height="250"></a></noscript> <!-- End of JavaScript Tag -->
</div>
                    <div class="moduleHold" style="text-align: center">
            
                        


                    </div>
                </div>
                



                <!--div class="right"><a href=""><img src="../_img/cash4goldwales.jpg" alt="" /></a></div--> 
            </div>
            
            <div id="headInteract">
                <ul>
                <li class="first"><a href="/popout.aspx?ref=sendtofriend&url=http://www.countytimes.co.uk/news/177150/bluebirds-boost-title-bid-with-seasiders-star.aspx&KeepThis=true&TB_iframe=true&height=500&width=400" class="thickbox">Send page to a friend</a></li>
                <li><a href="javascript:bm(window.location, 'NWN Media')">Bookmark</a></li>
                <li><a href="/news/joinin/sendastory.aspx">Send a story</a></li>
                <li><a href="/news/joinin/sendaphoto.aspx">Send a photo</a></li>
                <li><a href="/news/joinin/sendavideo.aspx">Send a video</a></li>                
                </ul>
            </div>

          

<script type="text/javascript">
    $(document).ready(function() {
        $("#priNav ul li:first").addClass("navFirst");
    });
    $(document).ready(function() {
        $("#priNav ul li:last").addClass("navEnd");
    });
    $(document).ready(function() {
        $("#subNav ul li:last").addClass("subEnd");
    });
</script>


<div id="mastHead">
  <a href="/" class="logo"><img id="ctl00_nv_imgMastLogo" src="/__style/bespoke/images/county_times/logo.gif" border="0" /></a>
  
  
  
  
  <br/>
    <a href="http://wace-morgan.co.uk/newtown-office/" target="_blank" rel="nofollow"><img src="/_img/WaceMorgan.jpg" alt="" /></a>
  
    
  

<script type="text/javascript">
   $(document).ready(function() {
      $('#headSearch #inner ul li a').click(function() {
         $('#headSearch #inner ul li a').attr('class', '');
         $(this).attr('class', 'on');

         var str = $(this).attr('href').replace(/#/, "");
         $('#headSearch .hdnSearch').val(parseInt(str));

         return false;
      });
   });
</script>

<div id="headSearch">
  <div id="inner">
    <input name="ctl00$nv$nwnHeadSearch$txtSearch" type="text" id="ctl00_nv_nwnHeadSearch_txtSearch" class="inputText" />
    <input name="ctl00$nv$nwnHeadSearch$hdnSearch" type="hidden" id="ctl00_nv_nwnHeadSearch_hdnSearch" class="hdnSearch" value="1" />
    <input type="submit" name="ctl00$nv$nwnHeadSearch$btnSubmitSearch" value="" id="ctl00_nv_nwnHeadSearch_btnSubmitSearch" class="btn" />
  </div>
</div>



  <div class="registerAccount">
        
            <a href="/register.aspx" class="floatLeft registerLink">Register</a>
            
                    
        <a href="/account.aspx" class="floatLeft accountLink">My account</a>
        
    </div>

  <div id="ctl00_nv_DatePanel" class="dateTime" style="margin-top: 10px;">
	
    <p id="headDate">16 June 2017 <span>02:19</span></p>
  
</div>
  
</div>


    <div id="priNav">
      <ul>
    <li><a id="ctl00_nv_lvNav_ctrl0_hlNav" title="Home" href="/home.aspx"><span>Home</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl1_hlNav" title="News" class="on" href="/news.aspx"><span>News</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl2_hlNav" title="Sport" href="/sport.aspx"><span>Sport</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl3_hlNav" title="Lifestyle" href="/lifestyle.aspx"><span>Lifestyle</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl4_hlNav" title="Property" href="/property.aspx"><span>Property</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl5_hlNav" title="Find a Business" href="/businessdirectory.aspx"><span>Find a Business</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl6_hlNav" title="Jobs" href="/jobsads.aspx"><span>Jobs</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl7_hlNav" title="Motors" href="/motors.aspx"><span>Motors</span></a></li>
  
    <li><a id="ctl00_nv_lvNav_ctrl8_hlNav" title="About" href="/about.aspx"><span>About</span></a></li>
  </ul>
    </div>
  


    <div id="subNav">
      <ul>
    <li><a id="ctl00_nv_lvSubNav_ctrl0_hlNav" title="General Election" href="/news/election.aspx">General Election</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl1_hlNav" title="Features" href="/news/features.aspx">Features</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl2_hlNav" title="Photo Sales" href="http://3276.e-printphoto.co.uk/nwn-el/" target="_blank">Photo Sales</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl3_hlNav" title="Join In" href="/news/joinin.aspx">Join In</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl4_hlNav" title="Search Archive" href="/news/searcharchive.aspx">Search Archive</a></li>
  
    <li><a id="ctl00_nv_lvSubNav_ctrl5_hlNav" title="Reporter News" href="/news/reporter_news.aspx">Reporter News</a></li>
  </ul>
    </div>
  


        </div>
        
        <div id="mainContent">
        
          
  
<div id="templateOne">


    <div>
      
    </div>
    
    <br class="clr" />
  
    <div class="floatLeft" style="width: 805px;">
      
        <div class="zoneOne">
            
            <!-- zone 1 -->
        </div>
        <div class="zoneTwo">
            

<div class="newsArticleWrap">
   <ul class="articleTools">
   <li><div class="addthis_sharing_toolbox"></div></li>
        <li><a href="javascript:pr()" class="iconPrint">Print article</a></li>
        
        
   </ul>

   <h1 class="snug">
      Bluebirds boost title bid with Seasiders star</h1>
   <p class="leadPara">
      <div id="ctl00_ct_ctl00_dc2_pnlDate" class="pubDate">
	
         <strong>Published date:
            15 June 2017 |
      
</div>
      Published by:
      Gavin Grosvenor</strong><br />
      <span style="float: left">
         <a id="ctl00_ct_ctl00_dc2_lnkMoreRepArticles" href="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ct$ctl00$dc2$lnkMoreRepArticles&quot;, &quot;&quot;, false, &quot;&quot;, &quot;/news/reporter_news.aspx?auth=Gavin Grosvenor&quot;, false, true))">Read more articles by Gavin Grosvenor</a></span>
      <span style="float: right">
         </span><br />
   </p>
   <div class="hr">
      <hr />
   </div>
   
   
   <div id="ctl00_ct_ctl00_dc2_divMediaHolder" class="articleImage">
      <script type="text/javascript">
         $(document).ready(function () {
            $('#js_div_fader_back').click(function () {
               swap(false);
               $('#js_gal_l').text(i + 1);
               return false;
            });
            $('#js_div_fader_next').click(function () {
               swap(true);
               $('#js_gal_l').text(i + 1);
               return false;
            });
         });
      </script>
      <div id="ctl00_ct_ctl00_dc2_pnlImages" class="rel" style="width:222px;padding-top:194px;">
	
         
               
               <div class=" abs" id='art_div_68474'
                  style="top: 0; left: 0;">
                  <img id="ctl00_ct_ctl00_dc2_lvImg_ctrl0_imgArt" src="http://images.nwnmedia.co.uk/assets/article_main/2017/06/Luke%20Sherbon%20(1).jpg" border="0" />
               </div>
               <p class=" caption" id='p_art_div_68474'>
                  Luke Sherbon&nbsp;</p>
            
            
      
</div>
      <p class="mediaTools">
         
         
      </p>
   </div>
   <div id="ctl00_ct_ctl00_dc2_pnlArticleHold">
	
      <p>
	CAERSWS have laid down a marker of intent for next season with the signing of Luke Sherbon.</p>
<p>
	The 30-year-old midfielder joins the Bluebirds from Welsh Premier side Aberystwyth Town having been a mainstay at Park Avenue since his return to his hometown club in 2014.</p>
<p>
	Previously Sherbon was part of the Rhyl side which won the Welsh Premier in 2009 while also turning out for Barry Town before a spell playing in Australia.<ul><li><a href="https://www.facebook.com/countytimes/" target="_blank">Follow and like the County Times Facebook page by clicking here</a></li></ul></p>
<p>
	Sherbon has previous Huws Gray Alliance experience with Penrhyncoch and arrives at Caersws as a keystone signing.</p>
<p>
	Manager Graham Evans said: &ldquo;Sherbs is a fantastic player and has consistently been one of the best players in the Welsh Premier for a number of years.</p>
<p>
	&ldquo;We&#39;re delighted he has decided to join us having had her majority of the league after him. It was important to build on last year and the signing of Sherbs signals our intent for the forthcoming season. His desire, work rate and experience added to his known talent will be invaluable to us.</p>
<p>
	&ldquo;The majority of last seasons squad have committed once again and we&#39;ll be looking to add a few more over the coming weeks to ensure we mount a serious challenge for honours.&rdquo;</p>
   
</div>

   
      <h4><ul><li>See full story in the <i style='color: #ae0000;'>County Times</i></li></ul></h4>
   

   
   <ul class="articleTools clr">
      <li><a href="javascript:pr()" class="iconPrint">Print article</a></li>
      
      
       <li><div class="addthis_sharing_toolbox"></div></li>
   </ul>
    

   <!-- Taboola content BEGIN -->
	<div id="taboola-below-article-thumbnails-3-row"></div>
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
		mode: 'thumbnails-a3',
		container: 'taboola-below-article-thumbnails-3-row',
		placement: 'Below Article Thumbnails 3 row',
		target_type: 'mix'
	  });
	</script>
   <!-- Taboola content END -->
</div>
  <div id="comment_post" class="moduleHold commentForm">
    
  </div>
  

        

  
        </div>
        <div class="zoneThree">
            


    <div class="moduleHold headlineList relatedStories">
      <h2>Related Stories</h2>
      <ul>
        
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl0_hlArticle" href="../177162/litchfield-lands-at-latham-park-as-newtown-bolster-defence.aspx">Litchfield lands at Latham Park as Newtown bolster defence</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl1_hlArticle" href="../177154/robins-rebuild-underway-with-winger-murphy-first-new-face.aspx">Robins rebuild  underway with winger Murphy first new face</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl2_hlArticle" href="../177144/edwards-departs-guils.aspx">Edwards departs Guils</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl3_hlArticle" href="../177142/queens-visit-at-caersws.aspx">Queens visit at Caersws</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl4_hlArticle" href="../176874/oswell-and-fletcher-fly-the-robins-nest.aspx">Oswell and Fletcher fly the Robins' nest</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl5_hlArticle" href="../176867/red-kites-host-meeting.aspx">Red Kites host meeting</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl6_hlArticle" href="../176859/llanfair-awards-honour-stars-of-the-season.aspx">Llanfair awards honour stars of the season</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl7_hlArticle" href="../176850/ford-earns-guils-gongs.aspx">Ford earns Guils gongs</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl8_hlArticle" href="../176653/harrison-departs-as-duo-take-helm.aspx">Harrison departs as duo take helm</a></li>
  
    <li><a id="ctl00_ct_ctl00_dc9_lvRelated_ctrl9_hlArticle" href="../176647/edwards-departs-robins.aspx">Edwards departs Robins</a></li>
  
      </ul>
    </div>
  
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN County Times // Page: Rest of Site // Placement: Rest Of Site MPU/DMPU/Portrait 300x1050 (5102358) // created at: Jan 29, 2015 10:00:18 AM--> <script language="javascript">var tokens = amznads.getTokens("3x1");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5102358/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5102358/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5102358/0/3736/ADTECH;kvamznslots='+amznkvstring+';loc=300" border="0" width="300" height="1050"></a></noscript> <!-- End of JavaScript Tag --><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr2',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script>
</div>
<div class="moduleHold" style="text-align: center">
    <div id="onscroll-sticky-mpu"> <script src="http://tag.onscroll.com/5e5/8b7b6/5e58b7b6-3ec9-4b0a-a532-e70d8ba503d7/tag.min.js"></script> <script> new OnScroll.Container(); </script> </div>
</div>
        </div>
        <div class="zoneFive">
            
        </div>
    </div>
    
    <div class="zoneFour">
        
<div class="moduleHold featuredBusinesses konafilter">
    <h2>Featured Businesses</h2>
    <ul>
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl01_hView" class="name" href="/businessdirectory/view.aspx?id=120963">Meadowview Windows</a>
            
            <br />
            <span>Installation of windows,  doors, and conservatories</span><br />
            
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl01_HyperLink1" class="name" rel="nofollow" href="http://www.meadowviewwindows.co.uk" target="_blank">View website »</a>
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl02_hView" class="name" href="/businessdirectory/view.aspx?id=73915">Richards Services Ltd</a>
            
            <br />
            <span>Corzac septic tanks. Drains unblocked, rodding, septic tank emptying, root removal, jetting, CCTV inspections. 24hr service</span><br />
            
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl02_HyperLink1" class="name" rel="nofollow" href="http://www.metrorod.co.uk" target="_blank">View website »</a>
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl03_hView" class="name" href="/businessdirectory/view.aspx?id=69207">Pont Farm</a>
            
            <br />
            <span>Chimney sweep, member of ICS. Brush & vacuum service available</span><br />
            
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl03_HyperLink1" class="name" rel="nofollow" href="http://www.pontfarmfoods.co.uk" target="_blank">View website »</a>
        </li>
       
        <li>
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl04_hView" class="name" href="/businessdirectory/view.aspx?id=96145">Smiths Heating (Wales) Ltd</a>
            
            <br />
            <span>Smiths Heating</span><br />
            <a id="ctl00_ct_ctl00_dc14_rpDirectory_ctl04_hMore" href="/businessdirectory/view.aspx?id=96145">More »</a>
            
        </li>
       </ul>

    <a href="/businessdirectory/allfeatbusinesses.aspx" class="blockLink">View all adverts</a>

</div> 
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN County Times // Page: Rest of Site // Placement: Rest of Site Skyscraper 120x600 (5054944) // created at: Jan 29, 2015 10:01:03 AM--> <script language="javascript">var tokens = amznads.getTokens("1x6");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5054944/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5054944/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5054944/0/168/ADTECH;kvamznslots='+amznkvstring+';loc=300;key=key1+key2+key3+key4" border="0" width="120" height="600"></a></noscript> <!-- End of JavaScript Tag -->
</div> 
    <br />
    
<div class="moduleHold" style="text-align: center">
    <!--JavaScript Tag with group ID // Tag for network 1482: Mediaforce // Website: NWN County Times // Page: News // Placement: article1x1 (5691239) // created at: May 20, 2015 4:25:42 PM--> <script language="javascript">var tokens = amznads.getTokens("1x1");var amznkvstring = "";if (tokens.length > 0) {for (var i = 0; i < tokens.length; i++) {if (i > 0) amznkvstring += ":";amznkvstring += tokens[i];}}  if (window.adgroupid == undefined) { 	window.adgroupid = Math.round(Math.random() * 1000); } document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1482/5691239/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');  </script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1482/5691239/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1482/5691239/0/16/ADTECH;kvamznslots='+amznkvstring+';loc=300" border="0" width="1" height="1"></a></noscript> <!-- End of JavaScript Tag -->
</div>
		<!-- begin ad tag-->
<script type="text/javascript" src="http://ad.uk.doubleclick.net/adj/countytimes/homepage;sz=120x600;ord=[timestamp]?" language="JavaScript"></script><noscript>&lt;a href="http://ad.uk.doubleclick.net/jump/countytimes/homepage;sz=120x600;ord=  [timestamp]?" target="_blank"&gt;&lt;img src="http://ad.uk.doubleclick.net/ad/countytimes/homepage;sz=120x600;ord=[timestamp]?"   width="120" height="600" border="0" alt="click for more information" /&gt;click for more information&lt;/a&gt;</noscript><!--   End ad tag --><br>

<!--<font face="arial" size="2" align="center"><a target="_blank" href="http://www.bingosites.co.uk"><img border="0" alt="online bingo sites" src="http://images.nwnmedia.co.uk/assets/original/2011/03/bingo.jpg"></a><br><a target="_blank" href="http://www.bingosites.co.uk">online bingo sites</a></font>-->

    </div>
        <div>
      
    </div>

</div>





        </div>
            <div id="footBanner">
            
<div class="moduleHold" style="text-align: center">
  <iframe id="ctl00_ctl21_iFrameAd" frameborder="0" scrolling="no" height="0" width="0" src="/adhandler.ashx?i=0&amp;p=0&amp;t=0&amp;v=False"></iframe>
</div>
	      </div>
          
        <div id="footSocial">
          <a href="#" class="toTop">Back to top</a>
          <ul>
            <li><a href="http://www.facebook.com/pages/Powys-County-Times/33990091346#!/countytimes" target="_blank" class="facebook">Find us on Facebook</a></li>
            <li><a href="http://twitter.com/#!/countytimes" taregt="_blank" class="twitter">Follow us on Twitter</a></li>
          </ul>
        </div>      

        
    <div id="footer">
      
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl0_hlNav" title="Home" class="lead" href="/home.aspx">Home</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl0_hlNav2" title="Public Notices" href="/local/publicnotices.aspx">Public Notices</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl1_hlNav2" title="Family Announcements" href="http://www.yournotices.co.uk/?type=all_notices&amp;sou" target="_blank">Family Announcements</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl2_hlNav2" title="TravelTime" href="http://www.traveltimenow.co.uk" target="_blank">TravelTime</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl3_hlNav2" title="eVersions" href="/about/delivery/e-version.aspx">eVersions</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl4_hlNav2" title="Local Bygones" href="http://www.localbygones.co.uk" target="_blank">Local Bygones</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl5_hlNav2" title="Dating" href="http://dating.countytimes.co.uk/signup.cfm" target="_blank">Dating</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl6_hlNav2" title="Book Ads online" href="http://www.bookads.co.uk" target="_blank">Book Ads online</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl0_lvFooterSub_ctrl7_hlNav2" title="Contact Us" href="/about/contact.aspx">Contact Us</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl1_hlNav" title="News" class="lead" href="/news.aspx">News</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl0_hlNav2" title="General Election" href="/news/election.aspx">General Election</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl1_hlNav2" title="Features" href="/news/features.aspx">Features</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl2_hlNav2" title="Photo Sales" href="http://3276.e-printphoto.co.uk/nwn-el/" target="_blank">Photo Sales</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl3_hlNav2" title="Join In" href="/news/joinin.aspx">Join In</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl4_hlNav2" title="Search Archive" href="/news/searcharchive.aspx">Search Archive</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl1_lvFooterSub_ctrl5_hlNav2" title="Reporter News" href="/news/reporter_news.aspx">Reporter News</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl2_hlNav" title="Sport" class="lead" href="/sport.aspx">Sport</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl0_hlNav2" title="The New Saints" href="/sport/tns.aspx">The New Saints</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl1_hlNav2" title="Spar Mid Wales League" href="/sport/sparmidwales.aspx">Spar Mid Wales League</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl2_hlNav2" title="Welsh Premier League" href="/sport/welshpremier.aspx">Welsh Premier League</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl3_hlNav2" title="Rugby" href="/sport/rugby.aspx">Rugby</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl4_hlNav2" title="Other Sport" href="/sport/other.aspx">Other Sport</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl2_lvFooterSub_ctrl5_hlNav2" title="Search Archive" href="/sport/searcharchive.aspx">Search Archive</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl3_hlNav" title="Lifestyle" class="lead" href="/lifestyle.aspx">Lifestyle</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl0_hlNav2" title="Accommodation" href="/lifestyle/accommodation.aspx">Accommodation</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl1_hlNav2" title="TravelTime" href="http://www.traveltime10.reader.travel" target="_blank">TravelTime</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl2_hlNav2" title="Dating" href="http://app.whitelabeldating.com/?wldsite=9531" target="_blank">Dating</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl3_hlNav2" title="Games" href="/lifestyle/games.aspx">Games</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl3_lvFooterSub_ctrl4_hlNav2" title="Competitions" href="/lifestyle/competitions.aspx">Competitions</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl4_hlNav" title="Property" class="lead" href="/property.aspx">Property</a></li>
      
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl5_hlNav" title="Find a Business" class="lead" href="/businessdirectory.aspx">Find a Business</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl0_hlNav2" title="Upgrade Your Business" href="/businessdirectory/addupgrade.aspx">Upgrade Your Business</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl5_lvFooterSub_ctrl1_hlNav2" title="Business Upgrade Example" href="/businessdirectory/businessupgrades.aspx">Business Upgrade Example</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl6_hlNav" title="Jobs" class="lead" href="/jobsads.aspx">Jobs</a></li>
      
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl7_hlNav" title="Motors" class="lead" href="/motors.aspx">Motors</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl7_lvFooterSub_ctrl0_hlNav2" title="Motoring Reviews" href="/motors/motoring-reviews.aspx">Motoring Reviews</a></li>
        
        
    </ul>
  
    <ul>
      <li><a id="ctl00_ft_lvFooter_ctrl8_hlNav" title="About" class="lead" href="/about.aspx">About</a></li>
      
          
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl0_hlNav2" title="Advertise" href="/about/advertise.aspx">Advertise</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl1_hlNav2" title="Contact" href="/about/contact.aspx">Contact</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl2_hlNav2" title="About NWN" href="/about/nwn.aspx">About NWN</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl3_hlNav2" title="Delivery" href="/about/delivery.aspx">Delivery</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl4_hlNav2" title="Direct Delivery" href="/about/directtodoor.aspx">Direct Delivery</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl5_hlNav2" title="Travel Time" href="/about/traveltime.aspx">Travel Time</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl6_hlNav2" title="Design and Print" href="/about/designandprint.aspx">Design and Print</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl7_hlNav2" title="Terms and Conditions" href="/about/terms.aspx">Terms and Conditions</a></li>
        
          <li><a id="ctl00_ft_lvFooter_ctrl8_lvFooterSub_ctrl8_hlNav2" title="Cookie Information" href="/about/cookieinfo.aspx">Cookie Information</a></li>
        
        
    </ul>
  
    </div>
  

        <!--div id="footTools">
          <ul>
            <li><a href="#">Back to top</a><span>|</span></li>
            <li><a href="/register.aspx">Register</a><span>|</span></li>
            <li><a href="/login.aspx">Login</a><span>|</span></li>
            <li><a href="/news/joinin.aspx">Join in</a><span>|</span></li>
            <li><a href="/popout.aspx?ref=sendtofriend&KeepThis=true&TB_iframe=true&height=420&width=400" class="thickbox">Email this page</a><span>|</span></li>
            <li><a href="javascript:bm(window.location, 'NWN Media')">Bookmark</a><span>|</span></li>
            <li><a href="/about.aspx">About NWN</a></li>
          </ul>
        </div-->
      
      
      </div>
    

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
//]]>
</script>
</form>
    <script type="text/javascript">
        var LOC = "countytimes";
    </script>
    <script type="text/javascript" src="/__script/cookie-prompt.js"></script>
    

    <script type='text/javascript' src='http://objectservers.com/play/20090811070146x3YhcFsnZic'></script>
    <script type="text/javascript">
          // Determine width of page
          var viewport = $(window).width();
          if (viewport > 1300) {
              $('.pageWrapLeft').show();
              $('.pageWrapRight').show();
          }
    </script>
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 61542;
    _sf_async_config.domain = 'countytimes.co.uk';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
    
	<!-- start Vibrant Media IntelliTXT script section --><script type="text/javascript" src="http://mediaforce.uk.intellitxt.com/ast/js/mediaforce/nwn/business.js"></script><!-- end Vibrant Media IntelliTXT script section --> 
	
	
    
	
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=nwnmedia"></script>

    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
	</script>

  </body>
</html>